Back to overview
Maintenance

Security Updates

May 1, 2026 at 10:05pm UTC  –  May 1, 2026 at 10:15pm UTC
Affected services
My Chappie Backend
My Chappie Frontend

Resolved
May 1, 2026 at 10:15pm UTC

Maintenance ended

Created
May 1, 2026 at 10:05pm UTC

Security Updates.